View Single Post
  #1  
Old 5th February 2020
JoshuaBastiaans JoshuaBastiaans is offline
Junior Member
 
Join Date: Feb 2020
Posts: 1
Default White grid of dots

I was making a landscape/forest ish scene but when I tried to render it out it gave me this white grid of dots. I don't think I did this deliberately. So if you know how to disable this please help. I'm creating the scene with forester and rendering with octane.
Attached Files
File Type: zip White dots.zip (1.81 MB, 77 views)
Reply With Quote