C4DLounge.eu - Cinema 4D Gebruikers Forum  

Go Back   C4DLounge.eu - Cinema 4D Gebruikers Forum > Beginner hoekje - Beginner Corner > Beginners forum

Reply
 
Thread Tools Display Modes
  #1  
Old 3 Weeks Ago
JoshuaBastiaans JoshuaBastiaans is offline
Junior Member
 
Join Date: Feb 2020
Posts: 1
Default White grid of dots

I was making a landscape/forest ish scene but when I tried to render it out it gave me this white grid of dots. I don't think I did this deliberately. So if you know how to disable this please help. I'm creating the scene with forester and rendering with octane.
Attached Files
File Type: zip White dots.zip (1.81 MB, 8 views)
Reply With Quote
  #2  
Old 3 Weeks Ago
Petertje's Avatar
Petertje Petertje is offline
Senior Member
 
Join Date: Mar 2012
Posts: 1,354
Default

Kan het soms zijn dat je "Atom Array" hebt gebruikt? (zie plaatje).
Attached Images
File Type: jpg Schermafbeelding 2020-02-05 om 12.50.04.jpg (124.6 KB, 14 views)
Reply With Quote
  #3  
Old 2 Weeks Ago
Wes's Avatar
Wes Wes is offline
Member
 
Join Date: Sep 2012
Location: Brooklyn, New York
Posts: 459
Send a message via Skype™ to Wes
Default

When objects don't show up in Octane it often works when you put a Octane tag on the object in the object manager, I only used Forester with Octane once and remember they didn't work well together. I believe I had to expand the Forester objects to actual geometry in the end..
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +2. The time now is 19:09.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Met trots gehost door Webdesign bureau Graphic Violence.
(c) C4DLounge.eu . All documents on this forum are owned by their respective creators and may not be sold or republished in any way.