C4DLounge.eu - Cinema 4D Gebruikers Forum  

Go Back   C4DLounge.eu - Cinema 4D Gebruikers Forum > RESOURCES > Vragen >>> > Belichting en renderen in Cinema4D

Reply
 
Thread Tools Display Modes
  #11  
Old 5th March 2010
Playmade_be Playmade_be is offline
Junior Member
 
Join Date: Feb 2010
Posts: 10
Default

HN = Hyper nurbs?
ik heb geen Hyper nurbs gebruikt in dit figuurtje. wel BULGE een paar keer.
wel Hyper nerbs in het verfrolletje, maar dat is niet relevant denk ik?

In de romp zijn er nogal veel polygoontjes om dat ik de naad tussen de beentjes vloeiend wou hebben.
Reply With Quote
  #12  
Old 5th March 2010
PeterL's Avatar
PeterL PeterL is offline
Admin Team
 
Join Date: Mar 2009
Location: Schilde
Posts: 3,654
Default

Geen HyperNurbs? Dan heb je toch wat overdreven lijkt me...
Je kan je mesh best zo simpel mogelijk houden. Niet alleen om later beter te bewerken indien nodig, maar je computer berekent ook elk puntje keer op keer. Heeft die wel wat werk mee.
Ook bij het vervormen van je objecten en zeker tijdens een animatie, gebruik je best een optimale mesh...

Peter
__________________
http://www.lembrechtsart.be
CINEMA4D R19 Visualize + SplinePatch + SurfaceSPREAD
Reply With Quote
  #13  
Old 5th March 2010
Playmade_be Playmade_be is offline
Junior Member
 
Join Date: Feb 2010
Posts: 10
Default

owkee,

cleaning up is dus de boodschap...

thnx,
Tommy
Reply With Quote
  #14  
Old 5th March 2010
nickyc nickyc is offline
Member
 
Join Date: May 2009
Posts: 347
Default

IR camera animation geeft vaker dat soort errors zou ik zeggen.
Heb het ook vaker gehad.
Meestal komt dat omdat toch iets beweegt in de scene, camera IR alleen doen als niets beweegt behalve de camera.
Maarja dat zou ik zeggen
__________________
CHEERS
Check whatkilledtimmybenson.blogspot.nl
Check www.theescapeplan.nl

CINEMA4D R17 Studio Octane & Vray
Reply With Quote
  #15  
Old 5th March 2010
Rich_Art Rich_Art is offline
Erelid
 
Join Date: Mar 2009
Location: Hier
Posts: 11,092
Default

Ik denk dat je, zeker gezien de "simpelheid" van dit figuurtje, beter even opnieuw kunt beginnen. En heel wat minder poly's gebruiken.

Daar hebben ze nu de HN voor in het leven geroepen.

Peace,
Rich_Art.
__________________
Peace,
Rich_Art.
Reply With Quote
  #16  
Old 5th March 2010
Playmade_be Playmade_be is offline
Junior Member
 
Join Date: Feb 2010
Posts: 10
Default

nickyc, idd daar zal het em zitten want het figuurtje maakt een lichte beweging, het hoofdje draait naar de camera...en dan gaat het fout.
niettemin ga ik de raadgevingen van Rich_art en PeterL ook "meenemen".

Thnx.
Reply With Quote
  #17  
Old 5th March 2010
PeterL's Avatar
PeterL PeterL is offline
Admin Team
 
Join Date: Mar 2009
Location: Schilde
Posts: 3,654
Default

Quote:
niettemin ga ik de raadgevingen van Rich_art en PeterL ook "meenemen".
Best wel natuurlijk. Ongehoorzaamheid wordt hier erg streng bestraft !

Misschien vind je nog wat tips in de Modelleer techniek thread en andere draadjes om je model optimaal te maken.

Succes alvast!

Peter
__________________
http://www.lembrechtsart.be
CINEMA4D R19 Visualize + SplinePatch + SurfaceSPREAD
Reply With Quote
Reply

Tags
animatie, artefacts, distortion, probleem, renderen

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +2. The time now is 23:19.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Met trots gehost door Webdesign bureau Graphic Violence.
(c) C4DLounge.eu . All documents on this forum are owned by their respective creators and may not be sold or republished in any way.