C4DLounge.eu - Cinema 4D Gebruikers Forum  

Go Back   C4DLounge.eu - Cinema 4D Gebruikers Forum > Algemeen > De Salon

Reply
 
Thread Tools Display Modes
  #1  
Old 7th June 2012
-=N-B-K=-'s Avatar
-=N-B-K=- -=N-B-K=- is offline
Administrator
 
Join Date: Mar 2009
Posts: 272
Default Nieuw album (kwaliteit verlies na upload)

Hoi allemaal,

Gisteravond wou ik eeeeeindelijk ook maar eens een album met mijn werkjes maken, maar na het uploaden van de eerste render vond ik het kwaliteitsverlies zo groot dat ik hem ook meteen weer weggehaald heb.
Waarom is dit? Doe ik iets verkeerd, moet ik een hogere resolutie gebruiken oid?

Alvast bedankt!

-W-
Reply With Quote
  #2  
Old 7th June 2012
Timmer's Avatar
Timmer Timmer is offline
Senior Member
 
Join Date: Jul 2009
Location: Antwerpen
Posts: 607
Default

Volgens mij heb je eerder een te grote resolutie gebruikt en wordt de render daarom ge -resized ... denk ik ;-)
(Hoe groot was je render?)

Groet, Tim
Reply With Quote
  #3  
Old 7th June 2012
-=N-B-K=-'s Avatar
-=N-B-K=- -=N-B-K=- is offline
Administrator
 
Join Date: Mar 2009
Posts: 272
Default

Hoi Tim,
1280 x 1024, filesize 156kb, keurig binnen de grenzen dus )

Grtz,

Wouter.
Reply With Quote
  #4  
Old 7th June 2012
Rich_Art Rich_Art is offline
Erelid
 
Join Date: Mar 2009
Location: Hier
Posts: 11,092
Default

Nou ik upload ook images bv 1600X900 en daar zie ik geen noemenswaardig verlies van kwaliteit...
Wellicht kan Marijn hier iets meer over zeggen, hij heeft de boel in beheer. :-) Ik weet niet of er iets aan compressie plaats vindt.

Peace,
Rich_Art.

PS: ik heb even je topic titel aangepast. Zo is beter te zien waar het over gaat.
__________________
Peace,
Rich_Art.
Reply With Quote
  #5  
Old 7th June 2012
Marijn's Avatar
Marijn Marijn is offline
Administrator
 
Join Date: Mar 2009
Posts: 2,990
Default

Zou moeten werken. Files worden soms wel opnieuw gecomprimeerd, maar dat zou geen noemenswaardig kwaliteitsverschil mogen opleveren. Kan je niet ergens je origineel zetten zodat we kunnen vergelijken?
__________________
Mijn C4D Blog
Reply With Quote
  #6  
Old 7th June 2012
Remarkable Remarkable is offline
Member
 
Join Date: Feb 2012
Posts: 353
Default

Ik heb het ook gehad (maar deze is wat twijfelachtig omdat het 1920x1080 is, de maximale resolutie)

http://www.c4dlounge.eu/forum/album....&pictureid=853
Reply With Quote
  #7  
Old 7th June 2012
-=N-B-K=-'s Avatar
-=N-B-K=- -=N-B-K=- is offline
Administrator
 
Join Date: Mar 2009
Posts: 272
Default

Ah, remarkable, jou post over dit fenomeen had ik een dag eerder gelezen maar kon het niet meer terug vinden, ga het gewoon nog maar een x proberen.

-W-
Reply With Quote
  #8  
Old 9th June 2012
Marijn's Avatar
Marijn Marijn is offline
Administrator
 
Join Date: Mar 2009
Posts: 2,990
Default

Het gebeurt zo te zien enkel bij albums - bij attachments in forum posts gebeurt het niet. Ik zie in het controle paneel geen mogelijkheid om die settings puur voor albums aan te passen, wellicht zit het ergens verstopt. To be continued.
__________________
Mijn C4D Blog
Reply With Quote
  #9  
Old 10th June 2012
-=N-B-K=-'s Avatar
-=N-B-K=- -=N-B-K=- is offline
Administrator
 
Join Date: Mar 2009
Posts: 272
Default

Blijft een vreemd iets, ik heb intussen nog een paar renders geplaatst en daar zie ik niks bijzonders aan, gewoon haarscherp.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +2. The time now is 22:56.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Met trots gehost door Webdesign bureau Graphic Violence.
(c) C4DLounge.eu . All documents on this forum are owned by their respective creators and may not be sold or republished in any way.