C4DLounge.eu - Cinema 4D Gebruikers Forum  

Go Back   C4DLounge.eu - Cinema 4D Gebruikers Forum > RESOURCES > Vragen >>> > Belichting en renderen in Cinema4D

Reply
 
Thread Tools Display Modes
  #1  
Old 3 Weeks Ago
Petertje's Avatar
Petertje Petertje is offline
Senior Member
 
Join Date: Mar 2012
Posts: 1,297
Default Helluuuuup!!!

Help!!!! Als ik een schermrender maak zie ik mijn "Object glow" perfect.
Maak ik een final render, dan is mijn "Glow" weg. Of ik nu alleen Ambient Ocllusion aan laat staan, of daar bij ook nog Global Illumination er bij aan
zet... geen "Object Glow". En ik moet maandag ochtend het beeld leveren.
Ik hoop dat iemand me kan helpen :-)
Attached Images
File Type: jpg Schermrender.jpg (142.5 KB, 9 views)
File Type: jpg Definitieve render.jpg (265.3 KB, 9 views)
Reply With Quote
  #2  
Old 3 Weeks Ago
Petertje's Avatar
Petertje Petertje is offline
Senior Member
 
Join Date: Mar 2012
Posts: 1,297
Default

Misschien iets nog in te stellen ???? (zien afbeelding).
Attached Images
File Type: jpg Schermafbeelding 2017-09-30 om 09.40.22.jpg (220.4 KB, 6 views)
Reply With Quote
  #3  
Old 3 Weeks Ago
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,358
Default

is toch gewoon een "post" effect? ben nu aan het renderen, ga er direct hierna even mee klooien.
In geval van nood, photoshop? Want volgens mij is het binnen c4d eigenlijk niet veel meer dan dat.
Volgens wat ik me ervan herinner wordt het beeld eerst gerenderd en zie je op het einde dan plots die glow verschijnen.
__________________
dw
Reply With Quote
  #4  
Old 3 Weeks Ago
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,358
Default

probeer eens met effect "glow" ipv "object glow"
__________________
dw
Reply With Quote
  #5  
Old 3 Weeks Ago
Petertje's Avatar
Petertje Petertje is offline
Senior Member
 
Join Date: Mar 2012
Posts: 1,297
Default

Ga ok proberen Dweemes...
Reply With Quote
  #6  
Old 3 Weeks Ago
Petertje's Avatar
Petertje Petertje is offline
Senior Member
 
Join Date: Mar 2012
Posts: 1,297
Default

Gekke is dat ik de glow wel in mijn schertsender zie maar niet in de final!!!
Reply With Quote
  #7  
Old 3 Weeks Ago
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,358
Default

Glow ipv object glow, met een compositing tag op het object, enable buffer 1
Lees verder gewoon even de "help" erop na, je kan hier een hoop instellingen doen.
Gebruik multi pass, met "post effects" als layer aan gevinkt, dan kan je perfect in je picture viewer rechts, met deze layer spelen, aan en uit zetten om effect apart te zien, en ook de invloed van het effect verminderen of vermeerderen.

Ik zie overigens geen verschil tussen picture viewer en scherm render. Ze werken beiden of allebei niet.

Ik hoop dat je hiermee verder kan.

Kan iemand van de slimmere mensen op dit forum me even uitleggen wat het verschil is tussen "object glow" en glow?
En waarom de ene (bij mij) werkt en de andere niet?
__________________
dw
Reply With Quote
  #8  
Old 3 Weeks Ago
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,358
Default

Correctie bij vorige:
Met "object glow" in de render settings geef je gewoon aan dat je de "glow" die je in je material ingesteld hebt gaat gebruiken of niet. Denk ik.
Met "glow" in de rendersettings heb je in combi met een compositing tag een andere manier om glow te gaan gebruiken.
Een beetje verwarrend hoe ze "glow" hier op 2 plaatsen in een ander context gebruiken...
Maar goed, als het maar gloeit.

Wat nog niet verklaart waarom jij in je window wat anders ziet dan in je pictureviewer. Is bij mij niet het geval.
Maar dat is vermoedelijk het minste van je probleem op dit moment.
__________________
dw
Reply With Quote
  #9  
Old 3 Weeks Ago
Petertje's Avatar
Petertje Petertje is offline
Senior Member
 
Join Date: Mar 2012
Posts: 1,297
Default

Ik laat je weten of het gaat lukken Tweemes... vast super bedankt!
Reply With Quote
  #10  
Old 3 Weeks Ago
Petertje's Avatar
Petertje Petertje is offline
Senior Member
 
Join Date: Mar 2012
Posts: 1,297
Default

Het gaat me niet lukken. Het vreemde is dat ik de glow wel in mijn schertsender blijf zien,
maar niet in de "render to picture viewer". Heb ik toch een groot probleem... sjipssss!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +2. The time now is 19:15.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Met trots gehost door Webdesign bureau Graphic Violence.
(c) C4DLounge.eu . All documents on this forum are owned by their respective creators and may not be sold or republished in any way.