C4DLounge.eu - Cinema 4D Gebruikers Forum  

Go Back   C4DLounge.eu - Cinema 4D Gebruikers Forum > RESOURCES > Vragen >>> > Belichting en renderen in Cinema4D

Reply
 
Thread Tools Display Modes
  #11  
Old 30th September 2017
lange280's Avatar
lange280 lange280 is offline
Member
 
Join Date: Mar 2014
Location: Heerlen, NL
Posts: 214
Default

Heb je het object met glow toevallig dubbel, en op dezelfde plek, maar dan zonder glow.??
Reply With Quote
  #12  
Old 30th September 2017
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,369
Default

Wat ik wel eens doe als niks logisch helpt, is cinema en eventueel de hele pc herstarten.
Soms zit er gewoon ergens een bitje op de verkeerde plek...
__________________
dw
Reply With Quote
  #13  
Old 30th September 2017
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,369
Default

zou het kunnen te maken hebben met verwerkingstijd?
Kijk eens of er een progress bar bezig is terwijl je (nog) niks ziet.
Ik zag hier net op mijn scherm niks, en plots begon hhet post effect tevoorschijn te komen.
Ik heb het hier over 2 simpele spheres, omdat ik beide effecten samen aan het testen was (materiaal glow en rendereffect)
dus gewoon 2 bollen, en ik moet al wachten terwijl deze PC een redelijk zwaar geval is...
__________________
dw
Reply With Quote
  #14  
Old 30th September 2017
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,369
Default

ik heb nu verdomme net hetzelfde voor !!!
__________________
dw
Reply With Quote
  #15  
Old 30th September 2017
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,369
Default

Dat was eigenlijk een meevaller, want ik ben er dus achter wat er fout loopt, weet niet hoe het komt ( bug of gewoon een limiet) en of je er uiteindelijk mee geholpen bent weet ik ook niet.
Ik dacht eerst dat het rekentijd was, dus heb ik een vette cloner gemaakt.
Het blijkt nu in de resolutie te zitten.
Als ik de renderoutput hoger zet dan 4096 x 4096 dan rendert hij de glow niet uit.
4097 x 4097 lukt dus niet ( wel glow in window, niet in picture viewer)
4096 x 4096 lukt nog wel, en alles daar onder ook.
En het gaat niet om het totaal aantal pixels, indien 1 van de waarden hoger gaat dan 4096 loopt het mis.
Dus 5592 x 3000 gaat spijtig genoeg ook niet, hoewel minder pixels dan 4097x 4097

In je window zie je de glow altijd omdat die resolutie nooit boven de 4096 gaat?

Misschien gewoon renderen in 2 delen en dan aan mekaar monteren?

En aan de leden onder ons die een directe lijn met god hebben, misschien even vragen bij Maxon wat hier gaande is?
__________________
dw
Reply With Quote
  #16  
Old 30th September 2017
Petertje's Avatar
Petertje Petertje is offline
Senior Member
 
Join Date: Mar 2012
Location: Veenendaal
Posts: 1,445
Default

Potdikke... zou dat het zijn Dweemes? De Resolutie? Ga ik ook is ff testen... want ik zit al een halve dag te balen :-(
Reply With Quote
  #17  
Old 30th September 2017
Cinemike's Avatar
Cinemike Cinemike is offline
Senior Member
 
Join Date: Jan 2012
Location: Deepest Saxony, Germany
Posts: 695
Default

Directly from heaven:
https://help.maxon.net/us/#GLOW

Tip:
Note that Glow can only be calculated to a maximum pixel width or height of 4096.
__________________
Cinema4D R20 & VrayforC4D 3.7
Reply With Quote
  #18  
Old 1st October 2017
Petertje's Avatar
Petertje Petertje is offline
Senior Member
 
Join Date: Mar 2012
Location: Veenendaal
Posts: 1,445
Default

Thanks fooks, now i'am gonna find out how to render te picture in parts. Thats new for me :-). But i'am happy to know what the problem was!
Reply With Quote
  #19  
Old 1st October 2017
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,369
Default

And to help this thread to a peacefull end, after the divine intervention of the man of god:

https://greyscalegorilla.com/tutoria...tutorial-ever/

Let this again be a lesson for us all, use the "help function" in Cinema...
__________________
dw
Reply With Quote
  #20  
Old 1st October 2017
Dweemes Dweemes is offline
Admin Team
 
Join Date: Jun 2010
Posts: 2,369
Default

Amen!................................
__________________
dw
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +2. The time now is 11:08.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Met trots gehost door Webdesign bureau Graphic Violence.
(c) C4DLounge.eu . All documents on this forum are owned by their respective creators and may not be sold or republished in any way.