C4DLounge.eu - Cinema 4D Gebruikers Forum  

Go Back   C4DLounge.eu - Cinema 4D Gebruikers Forum > Algemeen > Reviews

Reply
 
Thread Tools Display Modes
  #1  
Old 7th September 2015
PeterL's Avatar
PeterL PeterL is offline
Admin Team
 
Join Date: Mar 2009
Location: Schilde
Posts: 3,654
Default Cinema4D R17

Even een topic over de nieuwe R17 opstarten...

Nog niet veel mee gedaan, maar wel al een rendertestje ter vergelijking.
Hieronder van links naar rechts: R15 , R16 en R17.
De afbeeldig toont een stukje uit een render van een schip, dat ik in R16 maakte en dus ook van textuur voorzag.
Rendertijden:
R15 : 00:03:06
R16 : 00:02:37
R16 : 00:02:56



Bij een vorige test, met een model gemaakt en van textuur voorzien in R15 , kwam ik voor dezelfde afbeelding in R15 op 3.30 minuten, in R16 3.55 minuten.

Hierboven zie ook dat in R15 de textuur compleet verschilt. Daar zit waarschijnlijk het verschil in rendertijd ?

Peter
Attached Images
File Type: jpg rendertests.jpg (111.2 KB, 41 views)
__________________
http://www.lembrechtsart.be
CINEMA4D R19 Visualize + SplinePatch + SurfaceSPREAD
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +2. The time now is 22:47.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Met trots gehost door Webdesign bureau Graphic Violence.
(c) C4DLounge.eu . All documents on this forum are owned by their respective creators and may not be sold or republished in any way.