C4DLounge.eu - Cinema 4D Gebruikers Forum  

Go Back   C4DLounge.eu - Cinema 4D Gebruikers Forum > WIPS/FINALS > The Workshop

Reply
 
Thread Tools Display Modes
  #21  
Old 2nd May 2011
Rupart's Avatar
Rupart Rupart is offline
Moderator
 
Join Date: May 2009
Location: Eindhoven
Posts: 697
Default

Even een update. Ben maar begonnen met de achterlichten om het wat meer smoel te geven.

Ik heb een loopselectie van de opening gemaakt daarna een edge to spline, extruden en voila, een achterlicht! Het rubber is dezelfde spline maar dan met een sweep nerd.
Attached Thumbnails
Skoda 10_0053.jpg   Skoda 11_0053.jpg   Skoda 12_0053.jpg  
Reply With Quote
  #22  
Old 2nd May 2011
PeterL's Avatar
PeterL PeterL is offline
Admin Team
 
Join Date: Mar 2009
Location: Schilde
Posts: 3,647
Default

Dat ziet er weer heel netjes uit zo

Maar... oei ! Ik ben “niet scheutig" geweest met wireframe-renders ??
Dan zetten we dat toch weer even recht, zie !

Je achterspatbord is onderaan wel nog wat te hoekig, lijkt me.

Merci ook aan Charles. Zitten goeie referentieprentjes tussen

Peter
Attached Thumbnails
Skoda_rear.jpg  
__________________
http://www.lembrechtsart.be
CINEMA4D R19 Visualize + SplinePatch + SurfaceSPREAD
Reply With Quote
  #23  
Old 3rd May 2011
Rupart's Avatar
Rupart Rupart is offline
Moderator
 
Join Date: May 2009
Location: Eindhoven
Posts: 697
Default

Dank je Peter!

Dat stuk heb ik zelf moeten ontdekken, goed om te zien dat de wires ongeveer hetzelfde zijn, heb ik toch iets geleerd

Ik loop wel regelmatig tegen het volgende probleem aan, ik wil deze edge selectie extruden in alleen de Z-richting. Omdat de verschillende edges verschillende normal directions hebben extrude het geheel niet in één richting. Is dit makkelijk op te lossen?
Reply With Quote
  #24  
Old 5th May 2011
Rupart's Avatar
Rupart Rupart is offline
Moderator
 
Join Date: May 2009
Location: Eindhoven
Posts: 697
Default

Weer een update. Ik had de grootste moeite met de roosters, die aan de achterkant en die bij de luchtinlaat. Ze zitten er nu aardig in maar de methodiek bij mij is ver te zoeken, volgens mij moet dat sneller kunnen!
Attached Thumbnails
Skoda 13_0052.jpg  
Reply With Quote
  #25  
Old 5th May 2011
Dakke's Avatar
Dakke Dakke is offline
Member
 
Join Date: Dec 2009
Location: Tielt
Posts: 376
Send a message via Skype™ to Dakke
Default

vind het toch al knap man, zelf bekom ik dit resultaat nog niet :-) keep up the good work
__________________
falling on your face... is still moving forward :-)

Greetz

SplineWorks
Reply With Quote
  #26  
Old 5th May 2011
Rich_Art Rich_Art is offline
Erelid
 
Join Date: Mar 2009
Location: Hier
Posts: 11,092
Default

jups ziet er al leuk uit...

Peace,
Rich_Art.
__________________
Peace,
Rich_Art.
Reply With Quote
  #27  
Old 9th May 2011
PeterL's Avatar
PeterL PeterL is offline
Admin Team
 
Join Date: Mar 2009
Location: Schilde
Posts: 3,647
Default

Quote:
Originally Posted by Rupart View Post
Ik loop wel regelmatig tegen het volgende probleem aan, ik wil deze edge selectie extruden in alleen de Z-richting. Omdat de verschillende edges verschillende normal directions hebben extrude het geheel niet in één richting. Is dit makkelijk op te lossen?
Beetje laat antwoord...
Bij afstand ( Offset ) 0 invullen en dan ( na “Apply" ) manueel verslepen met de pijlen.

Je karretje komt helemaal goed lijkt me ! Knap

Peter
__________________
http://www.lembrechtsart.be
CINEMA4D R19 Visualize + SplinePatch + SurfaceSPREAD
Reply With Quote
  #28  
Old 12th May 2011
Rupart's Avatar
Rupart Rupart is offline
Moderator
 
Join Date: May 2009
Location: Eindhoven
Posts: 697
Default

@Dakke: Het valt allemaal best wel mee, het kost me tot nu toe alleen veel (erg veel ) tijd! Heb al het een en ander geleerd, het plannen van je model is inderdaad een van de belangrijkere dingen, scheelt een hoop getweak van punten achteraf als je van te voren al rekening had gehouden met dat ene lijstje daar, dat stijltje hier, die uitstulping daar... Bestuderen van de foto's scheelt ook een hoop gedoe achteraf heb ik gemerkt, de auto is veel vlakker als wat ik aanvankelijk gemoddeld had.

@Rich_art: Thanx man!

@Peter: Dat werkt! Precies wat ik zocht, die waarde 0 en dan met de move tool, super!

Oow ja, ik ben wel wat scheutig geweest met de polygonen volgens mij. Her en der kunnen er vast wel wat verdwijnen, als iemand tips heeft...
Attached Thumbnails
Skoda 14_0053.jpg   Skoda 15_0053.jpg   Skoda 16_0053.jpg  
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:47.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Met trots gehost door Webdesign bureau Graphic Violence.
(c) C4DLounge.eu . All documents on this forum are owned by their respective creators and may not be sold or republished in any way.