C4DLounge.eu - Cinema 4D Gebruikers Forum  

Go Back   C4DLounge.eu - Cinema 4D Gebruikers Forum > RESOURCES > Vragen >>> > Modelleren in Cinema4D

Reply
 
Thread Tools Display Modes
  #1  
Old 16th June 2018
pgrooff pgrooff is offline
Moderator
 
Join Date: Aug 2009
Posts: 1,183
Default Polygonen niet zichtbaar

Ik heb een cylinder editable gemaakt en wat aangepast.
Alleen kan ik nu de polygonen en niet alle edges meer zien.
Polygonen kan ik wel selecteren, maar ik zie de polygoon grenzen niet meer.
Wat gaat er fout?
Bijgaand de scene.

Attached Images
File Type: jpg polygoon.JPG (28.0 KB, 16 views)
Attached Files
File Type: c4d polygoon probleem.c4d (233.4 KB, 2 views)
Reply With Quote
  #2  
Old 16th June 2018
pgrooff pgrooff is offline
Moderator
 
Join Date: Aug 2009
Posts: 1,183
Default

Het wordt nog gekker.
In front view is alleen de linker edge zichtbaar.

Attached Images
File Type: jpg polygoon 2.JPG (17.2 KB, 17 views)
Reply With Quote
  #3  
Old 16th June 2018
douwe's Avatar
douwe douwe is offline
Admin Team
 
Join Date: Feb 2010
Posts: 1,913
Default

- Ga in Edge Mode
- Select / Unhide All

d
Reply With Quote
  #4  
Old 19th June 2018
pgrooff pgrooff is offline
Moderator
 
Join Date: Aug 2009
Posts: 1,183
Default

Dom dom dom, dat had ik kunnen weten.
Ik heb wel alle polygonen unhide, maar edges niet aan gedacht.
Bedankt.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +2. The time now is 19:05.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Met trots gehost door Webdesign bureau Graphic Violence.
(c) C4DLounge.eu . All documents on this forum are owned by their respective creators and may not be sold or republished in any way.